summaryrefslogtreecommitdiffstats
path: root/ent/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ent/Makefile.am')
-rw-r--r--ent/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/ent/Makefile.am b/ent/Makefile.am
index 265504c..ba11747 100644
--- a/ent/Makefile.am
+++ b/ent/Makefile.am
@@ -10,13 +10,14 @@ entest_LDADD = -lm
entest_SOURCES = entest.c iso8859.c randtest.c chisq.c iso8859.h randtest.h
-CLEANFILES = sample
+CLEANFILES = sample *log
+clean-local:
+ rm -rf chi_square
MAINTAINERCLEANFILES = Makefile.in
if ENABLE_ENT_TEST
check-local:
./entest -t ${srcdir}/entitle.gif
- ../src/haveged -n 16384k -v 1 $*
- ./entest -vf sample
+ ./test.sh
endif